Back to overview
Carrier Connectivity Issues for Some Users
Oct 15 at 11:28pm EDT
Affected services
Single Sign On
Console
PageView
Dashboards
Conversation API
Reporting API
Resolved
Oct 15 at 11:42pm EDT
The issue appears to have been resolved at 11:34pm
Affected services
Created
Oct 15 at 11:28pm EDT
We received reports from our monitoring systems that users in some geographical areas have been unable to connect to our services beginning around 9:30pm. Our colocation facility was alerted after identifying the issue and has been working to resolve the issue.
Affected services