Back to overview
Degraded

Real Time Message Delivery Issue

Oct 16 at 10:53pm EDT
Affected services
Console
PageView
Conversation API

Resolved
Oct 17 at 02:17am EDT

We have observed that messages and status updates are working properly now and will continue to monitor.

Updated
Oct 17 at 01:46am EDT

Our vendor has identified the issue and working on a resolution.

Updated
Oct 17 at 01:06am EDT

We are still actively working with our vendor to resolve this issue. They have escalated and we hope to have this resolved soon.

Created
Oct 16 at 10:53pm EDT

One of our vendors has been experiencing an issue delivering messages between the console and shoppers since approximately 7:37pm. We have raised a support incident and expect this to be resolved shortly.